<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Trusted Content Creators &#8211; Hutko&#039;s Tech Notes</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//husovec.eu' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hutko&#039;s Tech Notes &raquo; Feed" href="https://husovec.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hutko&#039;s Tech Notes &raquo; Comments Feed" href="https://husovec.eu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hutko&#039;s Tech Notes &raquo; Trusted Content Creators Comments Feed" href="https://husovec.eu/2021/10/trusted-content-creators/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/husovec.eu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://husovec.eu/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='edd-styles-css'  href='https://husovec.eu/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='ee-simple-file-list-css-css'  href='https://husovec.eu/wp-content/plugins/simple-file-list/css/eeStyles.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='minimalblog-body-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A400%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://husovec.eu/wp-content/themes/minimalblog/css/bootstrap.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://husovec.eu/wp-content/themes/minimalblog/css/font-awesome.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://husovec.eu/wp-content/themes/minimalblog/css/owl.carousel.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://husovec.eu/wp-content/themes/minimalblog/css/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='minimalblog-style-css'  href='https://husovec.eu/wp-content/themes/minimalblog/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='minimalblog-style-inline-css' type='text/css'>

	@media only screen and (min-width: 768px) {
		#cssmenu>ul>li>a, #cssmenu>ul>li>a:after, #cssmenu>ul>li.current-menu-item>a:after, #cssmenu>ul>li.current_page_item>a:after{
	    	color: #000000 !important;
		}
		#cssmenu>ul>li>a:hover, #cssmenu>ul>li>a:hover:after, #cssmenu>ul>li.current-menu-item>a:hover:after, #cssmenu>ul>li.current_page_item>a:hover:after, #cssmenu ul ul li a:hover{
	    	color: #f8af86 !important;
		}
	}

	.page-banner-area{
		height: 250px;
		min-height: 250px;
	}

	.minimalblog-credit {
	    position: absolute !important;
	    left: 50% !important;
	    visibility: visible !important;
	    width: 15px !important;
	    height: 15px !important;
	    opacity: 1 !important;
	    z-index: 1 !important;
	    top: calc(50% - 9.5px);
	}
	.minimalblog-credit span {
	    font-size: 0;
	}
	.minimalblog-credit a, .minimalblog-credit a:hover {
	    color: #f8af86 ;
	    cursor: pointer ;
	    opacity: 1 ;
	}
	body.border_and_box_shadow_hide .footer-area.section-padding, body.border_and_box_shadow_hide footer#colophon, body.border_and_box_shadow_hide .widget, body.border_and_box_shadow_hide .blog-post-section article, body.border_and_box_shadow_hide .archive-page-section article, body.border_and_box_shadow_hide .menu-area, body.border_and_box_shadow_hide .site-topbar-area {
	    border: 0 !important;
	    box-shadow: none !important;
	}
	.readmore a,.btn.btn-warning, input[type="submit"], button[type="submit"], span.edit-link a, .comment-form button.btn.btn-primary, .banner-button a, table#wp-calendar #today, ul.pagination li .page-numbers, .woocommerce ul.products li.product .button, .woocommerce div.product .woocommerce-tabs ul.tabs li.active, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span, .woocommerce span.onsale, .header-three .social-link-top a, .header-three-search .search-popup>div, .mini-shopping-cart-inner #minicarcount, .popular-post-content a:hover, .tagcloud a, .minimalblog-standard-post__social-share a, span.tags-links a{
		background-color: #f8af86;
	}
	.static_icon a, .site-info a, .scrooltotop a, #cssmenu.light ul li a:hover, .social-link-top a:hover, .footer-menu ul li a:hover, #cssmenu.light ul li a:hover:after, a:hover, a:focus, a:active, .post-title a:hover h2, .post-title a:hover h4, #cssmenu.light li.current_page_item a, li.current_page_item a, .author-social-link a, .post-title a:hover *, .woocommerce ul.products li.product .price, .woocommerce div.product p.price, .woocommerce div.product span.price, .tagcloud a:hover, .minimalblog-credit a, .minimalblog-credit a:hover, .woocommerce ul.products li.product .woocommerce-loop-product__title:hover, table#wp-calendar a, .blog-single-featured-block a h3:hover, .widget li a:hover, .mini-shopping-cart-inner a, .blog-meta ul li span.fa{
		color: #f8af86;
	}
	input[type="submit"], button[type="submit"], .title-parent, blockquote{
		border-color: #f8af86;
	}
	body, button, input, select, textarea { 
		font-family: Merriweather; 
		font-size: 17px;
		font-weight: 300;
		line-height: 27px;
	}
	
</style>
<link rel='stylesheet' id='menu-css'  href='https://husovec.eu/wp-content/themes/minimalblog/css/menu.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='minimalblog-block-style-css'  href='https://husovec.eu/wp-content/themes/minimalblog/css/blocks.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='minimalblog-responsive-css'  href='https://husovec.eu/wp-content/themes/minimalblog/css/responsive.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://husovec.eu/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://husovec.eu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-content/plugins/simple-file-list/js/ee-head.js?ver=5.8.1' id='ee-simple-file-list-js-head-js'></script>
<link rel="https://api.w.org/" href="https://husovec.eu/wp-json/" /><link rel="alternate" type="application/json" href="https://husovec.eu/wp-json/wp/v2/posts/726" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://husovec.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://husovec.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://husovec.eu/2021/10/trusted-content-creators/" />
<link rel='shortlink' href='https://husovec.eu/?p=726' />
<link rel="alternate" type="application/json+oembed" href="https://husovec.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhusovec.eu%2F2021%2F10%2Ftrusted-content-creators%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://husovec.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhusovec.eu%2F2021%2F10%2Ftrusted-content-creators%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.10.3" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://husovec.eu/xmlrpc.php">		<style type="text/css">
					.site-title a,
			.site-description {
				color: #dd9933;
			}
				</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-726 single-format-standard preloader-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<div id="page" class="site boxlayout">
	<header id="masthead" class="site-header">
				<div class="logo-area site-header">
		<div class="container">
			<div class="row justify-content-start">
				<div class="col-md-12 text-center">
					<div class="site-branding">
												<h1 class="site-title"><a href="https://husovec.eu/" rel="home">Hutko&#039;s Tech Notes</a></h1>
														<p class="site-description">digital innovation &amp; liberties</p>
													</div><!-- .site-branding -->
				</div>
			</div>
		</div>
		</div>
		<div id="mainmenu" class="menu-area">
			<div class="container">
				<div class="row justify-content-center">
					<div class="col-sm-12 text-center">
						<div class="cssmenu" id="cssmenu">
							<ul id="menu-menu-in-english" class="menu"><li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-420"><a href="https://husovec.eu/about-me/">About me</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://husovec.eu/cv/">Publications</a></li>
<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-434"><a href="https://husovec.eu/talks/">Talks</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://husovec.eu/contact/">Contact</a></li>
<li id="menu-item-437-sk" class="lang-item lang-item-166 lang-item-sk no-translation lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-437-sk"><a href="https://husovec.eu/sk/" hreflang="sk-SK" lang="sk-SK"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAHESURBVHjaYvz79TsDwz8GOPj3D8T5B6L/QTj/4OAPkAsQQCxAWSYuLiD5//9/iBYmEP2f8f9/ZrAgMvjy6g1AALFAjP8+fzHDpy/////7/+cvUISjMPc/BmBkZPzz5w9AAAAxAM7/BEJk5G1eFUfW2gvv5f97fQCnpv3V15Se5fj+A/38/v39/vz9//z8/vz9/hMQBHds1gIAMQDO/wTEyvBFQhNF+Pj/amsADw7/XV39dnrt5PHZ8AgA/Pz7/P77/f/8+/76/P4cFwYA/egCiOnvHwagQ/79/fd/xpT/Hz/9X76Uien/519Mf/79//2XAejAP7////4DYvwFBw1AAAH9wAZ0+uOI7C1bnj2d/p3hp0dppO3LA5y//4IM+f2P8fd/pj//gQHE+BMUCmwAAcS4n4FBqbyLlZ/ru71L80bWcp8/XHu3fjx4+h/INb/BCOym33/YFWT2710KEEAsVgwMzO/v/Dt7j+HdvQmWjow7z7BtXi/6+/f/X7/+A0kI489voJsYeT4IMjAABBAL0GFMQDdKSv5/8oxz+SKg3H9ZWcbfQBV/GCAkEP39C0FAxQABxPgVHBFwxIDKRZMCAoAAAwBcKj0T0E2bvQAAAABJRU5ErkJggg==" alt="Slovenčina" width="16" height="11" style="width: 16px; height: 11px;" /></a></li>
<li id="menu-item-437-en" class="lang-item lang-item-169 lang-item-en current-lang menu-item menu-item-type-custom menu-item-object-custom menu-item-437-en"><a href="https://husovec.eu/2021/10/trusted-content-creators/" hreflang="en-GB" lang="en-GB"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAflJREFUeNpinDRzn5qN3uFDt16+YWBg+Pv339+KGN0rbVP+//2rW5tf0Hfy/2+mr99+yKpyOl3Ydt8njEWIn8f9zj639NC7j78eP//8739GVUUhNUNuhl8//ysKeZrJ/v7z10Zb2PTQTIY1XZO2Xmfad+f7XgkXxuUrVB6cjPVXef78JyMjA8PFuwyX7gAZj97+T2e9o3d4BWNp84K1NzubTjAB3fH0+fv6N3qP/ir9bW6ozNQCijB8/8zw/TuQ7r4/ndvN5mZgkpPXiis3Pv34+ZPh5t23//79Rwehof/9/NDEgMrOXHvJcrllgpoRN8PFOwy/fzP8+gUlgZI/f/5xcPj/69e/37//AUX+/mXRkN555gsOG2xt/5hZQMwF4r9///75++f3nz8nr75gSms82jfvQnT6zqvXPjC8e/srJQHo9P9fvwNtAHmG4f8zZ6dDc3bIyM2LTNlsbtfM9OPHH3FhtqUz3eXX9H+cOy9ZMB2o6t/Pn0DHMPz/b+2wXGTvPlPGFxdcD+mZyjP8+8MUE6sa7a/xo6Pykn1s4zdzIZ6///8zMGpKM2pKAB0jqy4UE7/msKat6Jw5mafrsxNtWZ6/fjvNLW29qv25pQd///n+5+/fxDDVbcc//P/zx/36m5Ub9zL8+7t66yEROcHK7q5bldMBAgwADcRBCuVLfoEAAAAASUVORK5CYII=" alt="English" width="16" height="11" style="width: 16px; height: 11px;" /></a></li>
<li id="menu-item-657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657"><a href="https://husovec.eu/sk/edu/">.edu</a></li>
</ul>						 </div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
				<div class="container">
		<div class="row wrapper-content">
			<div class="col-md-7 col-lg-8 order-0">
	<article id="post-726" class="post-726 post type-post status-publish format-standard hentry category-dsa">
	<div class="entry-content no-shadow p-3 border-radius-10">
		<div class="category-links mt-0">
			<span class="cat-links">Posted in <a href="https://husovec.eu/category/dsa/" rel="category tag">DSA</a></span>		</div>
		<div class="post-title single-post-title">
						<h1 class="mb-0">Trusted Content Creators</h1>
		</div>
		<div class="blog-meta single-post-meta">
			<ul class="mt-1">
				<li class="author-meta"><a href="https://husovec.eu/author/husovec/"><span class="post-author-image"><img alt='' src='https://secure.gravatar.com/avatar/f16ede6265c7548c368279b60ad68f78?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f16ede6265c7548c368279b60ad68f78?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></span> husovec</a></li>
				<li><span class="fa fa-calendar-o"></span> <span class="posted-on">posted on <a href="https://husovec.eu/2021/10/trusted-content-creators/" rel="bookmark"><time class="entry-date published" datetime="2021-10-25T14:12:08+00:00">October 25, 2021</time><time class="updated" datetime="2021-10-25T14:45:26+00:00">October 25, 2021</time></a></span></li>
				<li><span class="fa fa-comment-o"></span> <a href="https://husovec.eu/2021/10/trusted-content-creators/#respond">No Comment</a></li>
				
			</ul>
		</div>
		<div class="minimalblog-standard-post__thumbnail post-header mb-5 single-post-header">
	
	</div>

<p>The Digital Services Act reignited the debates about how to treat professional journalists in the see of user-generated content which is often of doubtful quality. Some even go as far as to suggest that journalistic content should be entirely carved out of platform responsibilities or that the content shall enjoy near must-carry status. </p>



<p>I am not persuaded by these proposals. </p>



<p>At the same time, I do think that certain qualities of content should be recognized and privileged. But there is no reason to limit this to professional journalists. Any privilege shall be continuously earned through a track record. </p>



<p>Here is how it can be done.</p>



<p>DSA could encourage creators to enter associations of trusted content creators (TCCs). TCCs would be continuously evaluated for how good of a job they do when policing the content of their members. If they do a good job, they become trusted for as long as they keep such a track record. TCCs could be associations of journalists, but also of YouTubers, activists or academics.</p>



<p>TCCs should be then privileged in the notice and takedown process. For instance, they should not be subject to takedowns without prior discussion, or the accounts of their members should not be terminated as easily. Such benefits should lead to the following:</p>



<ul><li>encourage creation of associations of trusted content creators who band together to represent some quality standards, even in context of professions that normally do not have such structures (e.g. YouTubers);</li><li>drive interest in membership, as members of TCCs have a special status of quality/trust and thus stronger position vis-a-vis platforms;</li><li>incentivize internal quality control within TCCs, as if one member accumulates mistakes, other members will act to remove such member, as its consistent mistakes can cost everyone the privileged status (it keeps bad actors out);</li><li>bad actors can set up their own associations, but they will be judged on their track record and not the formal status (e.g. being an accredited journalist); as a consequence, if they fail to keep the aggregate quality among the members, they all lose the status immediately;</li></ul>



<p>Such policies strengthen the position of trusted content creators ex-ante and reduce over-blocking prior to take-down/de-platforming/de-amplification. The benefit is that since TCCs are collective entities, their members have to keep each other in check, but also they bargain and deal with the platforms collectively. This strengthens their position but also shifts the focus from individual mistakes to aggregate characteristics of quality that such TCCs represent. Moreover, it gives such TCCs a mandate to focus on much more than just the truthfulness of the content produced by their members, as trust is about many other things (e.g. think of advertising issues among influencers). As with Trusted Flaggers, it leaves it to the society at large to develop its own institutions that can be relied on to articulate trust, without concentrating such power with platforms.</p>



<p>To keep some public oversight, DSA could extend the accreditation mechanism used for Trusted Flaggers and adjust it for these purposes. What needs to be worked out is the following:</p>



<ul><li>What is the threshold for being trusted?</li><li>How broad of a mandate should TCCs get?</li><li>How significant benefits should TCC get?</li></ul>
	</div><!-- .entry-content -->
		</article><!-- #post-726 -->
					<div class="d-flex next-prev-link mb-5">
						<div class="col-md-6 align-self-center text-left prev-post">
							<h4>&laquo; <a href="https://husovec.eu/2021/10/how-to-fix-the-over-removal-of-legal-content/" rel="prev">How to fix the over-removal of legal content?</a></h4>
						</div>
						<div class="col-md-6 align-self-center text-right next-post">
							<h4></h4>
						</div>
					</div>
					<div class="post-author">
						<div class="author-image">
							<img alt='' src='https://secure.gravatar.com/avatar/f16ede6265c7548c368279b60ad68f78?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f16ede6265c7548c368279b60ad68f78?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>						</div>
						<div class="author-about">
							<h4>husovec</h4>
							<p></p>
						</div>
					</div>
								</div>
							<div class="col-md-5 col-lg-4 order-1">
						<aside id="secondary" class="widget-area">
	<div class="inner-sidebar">
		<section id="media_image-2" class="widget widget_media_image"><img width="300" height="245" src="https://husovec.eu/wp-content/uploads/2021/04/IIPphoto-300x245.png" class="image wp-image-407  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://husovec.eu/wp-content/uploads/2021/04/IIPphoto-300x245.png 300w, https://husovec.eu/wp-content/uploads/2021/04/IIPphoto.png 350w" sizes="(max-width: 300px) 100vw, 300px" /></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Martin Husovec is a scholar researching innovation and digital liberties, in particular, regulation of intellectual property and freedom of expression. He is an Assistant Professor at the London School of Economics and Political Science (LSE). </div></section><section id="search-2" class="widget widget_search"><div class="sidebarsearch">
<form class="search-form" method="get" action="https://husovec.eu/">
	<div class="form-group">
	<input type="text" class="form-control" id="search" placeholder="Search Here....." value="" name="s">
	<button type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
	</div>
</form>
</div>
</section><section id="block-3" class="widget widget_block">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="192083058">
		<div class="components-placeholder">
			<form
				aria-describedby="wp-block-jetpack-mailchimp_consent-text"
							>
				<p>
					<input
						aria-label="Enter your e-mail"
						placeholder="Enter your e-mail"
						required
						title="Enter your e-mail"
						type="email"
						name="email"
					/>
				</p>
												
<div " class="wp-block-jetpack-button wp-block-button" style="""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Join my email list</button></div>
				<p id="wp-block-jetpack-mailchimp_consent-text">
					After clicking submit, your email will be added to my mailing list operated by Mailchimp. You can opt out at any point.				</p>

				
			</form>
			
				<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
					Processing…				</div>
				<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
					Success! You&#039;re on the list.				</div>
				<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
					Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.				</div>

					</div>
	</div>
	</section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<div class="title-parent"><h4 class="widget-title">Recent Posts</h4></div>
		<ul>
											<li>
					<a href="https://husovec.eu/2021/10/trusted-content-creators/" aria-current="page">Trusted Content Creators</a>
									</li>
											<li>
					<a href="https://husovec.eu/2021/10/how-to-fix-the-over-removal-of-legal-content/">How to fix the over-removal of legal content?</a>
									</li>
											<li>
					<a href="https://husovec.eu/2021/06/cjeu-redefines-sui-generis-database-right/">CJEU redefines sui generis database right</a>
									</li>
											<li>
					<a href="https://husovec.eu/2017/07/ecthr-kharitonov-v-russia-when-website-html/">[ECtHR] Kharitonov v Russia: When Website Blocking Goes Awry</a>
									</li>
											<li>
					<a href="https://husovec.eu/2017/05/new-paper-website-blocking-injunctions-and-beyond-view-on-the-harmonization-from-the-netherlands/">[New Paper] Website Blocking, Injunctions and Beyond: View on the Harmonization from the Netherlands</a>
									</li>
					</ul>

		</section><section id="archives-2" class="widget widget_archive"><div class="title-parent"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://husovec.eu/2021/10/'> October 2021 </option>
	<option value='https://husovec.eu/2021/06/'> June 2021 </option>
	<option value='https://husovec.eu/2017/07/'> July 2017 </option>
	<option value='https://husovec.eu/2017/05/'> May 2017 </option>
	<option value='https://husovec.eu/2016/10/'> October 2016 </option>
	<option value='https://husovec.eu/2016/09/'> September 2016 </option>
	<option value='https://husovec.eu/2016/08/'> August 2016 </option>
	<option value='https://husovec.eu/2016/05/'> May 2016 </option>
	<option value='https://husovec.eu/2016/03/'> March 2016 </option>
	<option value='https://husovec.eu/2015/11/'> November 2015 </option>
	<option value='https://husovec.eu/2015/10/'> October 2015 </option>
	<option value='https://husovec.eu/2015/09/'> September 2015 </option>
	<option value='https://husovec.eu/2015/07/'> July 2015 </option>
	<option value='https://husovec.eu/2015/06/'> June 2015 </option>
	<option value='https://husovec.eu/2015/03/'> March 2015 </option>
	<option value='https://husovec.eu/2015/01/'> January 2015 </option>
	<option value='https://husovec.eu/2014/11/'> November 2014 </option>
	<option value='https://husovec.eu/2014/10/'> October 2014 </option>
	<option value='https://husovec.eu/2014/09/'> September 2014 </option>
	<option value='https://husovec.eu/2014/08/'> August 2014 </option>
	<option value='https://husovec.eu/2014/07/'> July 2014 </option>
	<option value='https://husovec.eu/2014/05/'> May 2014 </option>
	<option value='https://husovec.eu/2014/04/'> April 2014 </option>
	<option value='https://husovec.eu/2014/03/'> March 2014 </option>
	<option value='https://husovec.eu/2014/02/'> February 2014 </option>
	<option value='https://husovec.eu/2014/01/'> January 2014 </option>
	<option value='https://husovec.eu/2013/12/'> December 2013 </option>
	<option value='https://husovec.eu/2013/11/'> November 2013 </option>
	<option value='https://husovec.eu/2013/10/'> October 2013 </option>
	<option value='https://husovec.eu/2013/09/'> September 2013 </option>
	<option value='https://husovec.eu/2013/07/'> July 2013 </option>
	<option value='https://husovec.eu/2013/06/'> June 2013 </option>
	<option value='https://husovec.eu/2013/05/'> May 2013 </option>
	<option value='https://husovec.eu/2013/04/'> April 2013 </option>
	<option value='https://husovec.eu/2013/03/'> March 2013 </option>
	<option value='https://husovec.eu/2013/01/'> January 2013 </option>
	<option value='https://husovec.eu/2012/12/'> December 2012 </option>
	<option value='https://husovec.eu/2012/11/'> November 2012 </option>
	<option value='https://husovec.eu/2012/10/'> October 2012 </option>
	<option value='https://husovec.eu/2012/09/'> September 2012 </option>
	<option value='https://husovec.eu/2012/08/'> August 2012 </option>
	<option value='https://husovec.eu/2012/07/'> July 2012 </option>
	<option value='https://husovec.eu/2012/06/'> June 2012 </option>
	<option value='https://husovec.eu/2012/05/'> May 2012 </option>
	<option value='https://husovec.eu/2012/04/'> April 2012 </option>
	<option value='https://husovec.eu/2012/03/'> March 2012 </option>
	<option value='https://husovec.eu/2012/02/'> February 2012 </option>
	<option value='https://husovec.eu/2012/01/'> January 2012 </option>
	<option value='https://husovec.eu/2011/12/'> December 2011 </option>
	<option value='https://husovec.eu/2011/11/'> November 2011 </option>
	<option value='https://husovec.eu/2011/10/'> October 2011 </option>
	<option value='https://husovec.eu/2011/09/'> September 2011 </option>
	<option value='https://husovec.eu/2011/08/'> August 2011 </option>
	<option value='https://husovec.eu/2011/07/'> July 2011 </option>
	<option value='https://husovec.eu/2011/06/'> June 2011 </option>
	<option value='https://husovec.eu/2011/05/'> May 2011 </option>
	<option value='https://husovec.eu/2011/04/'> April 2011 </option>
	<option value='https://husovec.eu/2011/03/'> March 2011 </option>
	<option value='https://husovec.eu/2011/02/'> February 2011 </option>
	<option value='https://husovec.eu/2011/01/'> January 2011 </option>
	<option value='https://husovec.eu/2010/12/'> December 2010 </option>
	<option value='https://husovec.eu/2010/11/'> November 2010 </option>
	<option value='https://husovec.eu/2010/10/'> October 2010 </option>
	<option value='https://husovec.eu/2010/09/'> September 2010 </option>
	<option value='https://husovec.eu/2010/08/'> August 2010 </option>
	<option value='https://husovec.eu/2010/07/'> July 2010 </option>
	<option value='https://husovec.eu/2010/06/'> June 2010 </option>
	<option value='https://husovec.eu/2010/05/'> May 2010 </option>
	<option value='https://husovec.eu/2010/04/'> April 2010 </option>
	<option value='https://husovec.eu/2010/03/'> March 2010 </option>
	<option value='https://husovec.eu/2010/02/'> February 2010 </option>
	<option value='https://husovec.eu/2010/01/'> January 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="categories-2" class="widget widget_categories"><div class="title-parent"><h4 class="widget-title">Categories</h4></div><form action="https://husovec.eu" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="58">ACTA</option>
	<option class="level-0" value="72">actio negatoria</option>
	<option class="level-0" value="132">actual knowledge</option>
	<option class="level-0" value="16">Art 10 ECHR</option>
	<option class="level-0" value="23">Art. 11 EnforD</option>
	<option class="level-0" value="27">Art. 12 EcomD</option>
	<option class="level-0" value="57">Art. 13 EcomD</option>
	<option class="level-0" value="30">Art. 14 EcomD</option>
	<option class="level-0" value="26">Art. 15 EcomD</option>
	<option class="level-0" value="97">Art. 5 TMD</option>
	<option class="level-0" value="52">Art. 5(3)</option>
	<option class="level-0" value="21">Art. 8(1) EnforD</option>
	<option class="level-0" value="38">Art. 8(3) InfoSoc</option>
	<option class="level-0" value="118">Auskunftsanspruch</option>
	<option class="level-0" value="131">awareness</option>
	<option class="level-0" value="94">banks</option>
	<option class="level-0" value="36">BGH</option>
	<option class="level-0" value="24">blocking</option>
	<option class="level-0" value="107">blogging</option>
	<option class="level-0" value="25">call for papers</option>
	<option class="level-0" value="44">censorship</option>
	<option class="level-0" value="59">CETA</option>
	<option class="level-0" value="125">child pornography</option>
	<option class="level-0" value="134">China</option>
	<option class="level-0" value="60">civil procedural law</option>
	<option class="level-0" value="47">civil society</option>
	<option class="level-0" value="141">civil substantive law</option>
	<option class="level-0" value="22">CJEU</option>
	<option class="level-0" value="19">collateral censorship</option>
	<option class="level-0" value="105">collective societies</option>
	<option class="level-0" value="54">communication to the public</option>
	<option class="level-0" value="139">community involvement</option>
	<option class="level-0" value="95">comparative advertising</option>
	<option class="level-0" value="116">computer programs</option>
	<option class="level-0" value="83">conflicts of laws</option>
	<option class="level-0" value="50">Constitution</option>
	<option class="level-0" value="90">consumers</option>
	<option class="level-0" value="140">contracting</option>
	<option class="level-0" value="41">copyright</option>
	<option class="level-0" value="70">Court of Justice</option>
	<option class="level-0" value="111">courts</option>
	<option class="level-0" value="99">CR</option>
	<option class="level-0" value="133">creative commons</option>
	<option class="level-0" value="73">CZ</option>
	<option class="level-0" value="63">data protection</option>
	<option class="level-0" value="69">data retention</option>
	<option class="level-0" value="68">data scraping</option>
	<option class="level-0" value="66">database right</option>
	<option class="level-0" value="80">DE</option>
	<option class="level-0" value="62">defamation</option>
	<option class="level-0" value="109">designs</option>
	<option class="level-0" value="37">disconnecting injunctions</option>
	<option class="level-0" value="74">domain names</option>
	<option class="level-0" value="138">DRM</option>
	<option class="level-0" value="120">due cause</option>
	<option class="level-0" value="130">duty of care</option>
	<option class="level-0" value="135">e-commerce</option>
	<option class="level-0" value="142">e-government</option>
	<option class="level-0" value="34">ECHR</option>
	<option class="level-0" value="128">EISI</option>
	<option class="level-0" value="93">enforcement</option>
	<option class="level-0" value="43">EU</option>
	<option class="level-0" value="123">events</option>
	<option class="level-0" value="85">exceptions</option>
	<option class="level-0" value="45">expropriation</option>
	<option class="level-0" value="84">extended collective licensing</option>
	<option class="level-0" value="86">fair use</option>
	<option class="level-0" value="137">FR</option>
	<option class="level-0" value="106">free movement</option>
	<option class="level-0" value="124">Free Software</option>
	<option class="level-0" value="65">free speech</option>
	<option class="level-0" value="18">freedom of expression</option>
	<option class="level-0" value="121">good faith</option>
	<option class="level-0" value="87">Google Books</option>
	<option class="level-0" value="79">hosting</option>
	<option class="level-0" value="40">human rights</option>
	<option class="level-0" value="32">hyperlinking</option>
	<option class="level-0" value="77">in rem injunctions</option>
	<option class="level-0" value="108">industrial property</option>
	<option class="level-0" value="53">InfoSocD</option>
	<option class="level-0" value="28">injunctions</option>
	<option class="level-0" value="46">innocent parties injunctions</option>
	<option class="level-0" value="82">intellectual property</option>
	<option class="level-0" value="29">intermediaries</option>
	<option class="level-0" value="42">international private law</option>
	<option class="level-0" value="76">internet access</option>
	<option class="level-0" value="126">interoperability</option>
	<option class="level-0" value="144">interpretation</option>
	<option class="level-0" value="100">IPO</option>
	<option class="level-0" value="114">ISP</option>
	<option class="level-0" value="51">jurisdiction</option>
	<option class="level-0" value="96">keywords</option>
	<option class="level-0" value="31">Liability of ISPs</option>
	<option class="level-0" value="75">linking</option>
	<option class="level-0" value="136">mylife</option>
	<option class="level-0" value="145">mytravels</option>
	<option class="level-0" value="89">net neutrality</option>
	<option class="level-0" value="146">news</option>
	<option class="level-0" value="115">originality</option>
	<option class="level-0" value="20">overblocking</option>
	<option class="level-0" value="35">papers</option>
	<option class="level-0" value="113">patents</option>
	<option class="level-0" value="56">personal data</option>
	<option class="level-0" value="81">personality rights</option>
	<option class="level-0" value="98">Pharma Norwich order</option>
	<option class="level-0" value="101">preliminary reference</option>
	<option class="level-0" value="55">privacy</option>
	<option class="level-0" value="122">reputed trade marks</option>
	<option class="level-0" value="117">reverse engineering</option>
	<option class="level-0" value="103">right to a fair trail</option>
	<option class="level-0" value="64">right to be forgotten</option>
	<option class="level-0" value="49">right to cultural participation</option>
	<option class="level-0" value="39">safe harbours</option>
	<option class="level-0" value="78">search engines</option>
	<option class="level-0" value="129">Sec. 8 STMA</option>
	<option class="level-0" value="33">secondary liability</option>
	<option class="level-0" value="48">SK</option>
	<option class="level-0" value="143">software</option>
	<option class="level-0" value="110">SPC</option>
	<option class="level-0" value="147">takedown notice</option>
	<option class="level-0" value="104">three-step test</option>
	<option class="level-0" value="61">Tor</option>
	<option class="level-0" value="119">trade mark use</option>
	<option class="level-0" value="92">trade marks</option>
	<option class="level-0" value="127">transparency</option>
	<option class="level-0" value="102">UK</option>
	<option class="level-0" value="171">Uncategorized</option>
	<option class="level-0" value="91">unfair commercial practicies</option>
	<option class="level-0" value="67">unfair comptetition</option>
	<option class="level-0" value="88">US</option>
	<option class="level-0" value="112">utility models</option>
	<option class="level-0" value="17">website blocking</option>
	<option class="level-0" value="71">webstreaming</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>	</div>
</aside><!-- #secondary -->
				</div>
					</div>
	</div>
			</main><!-- #main -->
	</div><!-- #primary -->

</div><!-- #content -->


<section class="footer-top-area">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
							</div>
		</div>
	</div>
</section>

	<footer id="colophon" class="site-footer">
				<div class="container">
			<div class="row">
				<div class="col-md-6 text-left">
					<div class="site-info">
						Copyright &copy; 2020 All Rights Reserved.<strong>&nbsp;&nbsp;</strong>Theme By <a href="https://www.mrtemplates.com/"> Mrtemplates</span></a>					</div><!-- .site-info -->
				</div>
				<div class="col-md-6 text-right">
					<div class="social-link-top">
											</div><!-- .site-info -->
				</div>
			</div>
		</div>
	</footer><!-- #colophon -->
	<div class="scrooltotop">
		<a href="#" class="fa fa-angle-up"></a>
	</div>
</div><!-- #page -->

<link rel='stylesheet' id='jetpack-block-mailchimp-css'  href='https://husovec.eu/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.css?ver=9.6.2' type='text/css' media='all' />
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/husovec.eu\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your basket","empty_cart_message":"Your basket is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"","redirect_to_checkout":"0","checkout_page":"https:\/\/husovec.eu\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://husovec.eu/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.10.3' id='edd-ajax-js'></script>
<script type='text/javascript' id='ee-simple-file-list-js-foot-js-extra'>
/* <![CDATA[ */
var eesfl_vars = {"ajaxurl":"https:\/\/husovec.eu\/wp-admin\/admin-ajax.php","eeEditText":"Edit","eeConfirmDeleteText":"Are you sure you want to delete this?","eeCancelText":"Cancel","eeCopyLinkText":"The Link Has Been Copied","eeUploadLimitText":"Upload Limit","eeFileTooLargeText":"This file is too large","eeFileNotAllowedText":"This file type is not allowed","eeUploadErrorText":"Upload Failed","eeShowText":"Show","eeHideText":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://husovec.eu/wp-content/plugins/simple-file-list/js/ee-footer.js?ver=4.3.6' id='ee-simple-file-list-js-foot-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-content/plugins/simple-file-list/js/ee-uploader.js?ver=5.8.1' id='ee-simple-file-list-js-uploader-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-content/themes/minimalblog/js/stellarnav.js?ver=1.0' id='stellarnav-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-content/themes/minimalblog/js/navigation.js?ver=1.0' id='navigation-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-content/themes/minimalblog/js/owl.carousel.js?ver=1.0' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-content/themes/minimalblog/js/masonry.pkgd.js?ver=1.0' id='masonry-pkgd-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-content/themes/minimalblog/js/jquery.magnific-popup.js?ver=1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-content/themes/minimalblog/js/menu.js?ver=1.0' id='minimalblog-menu-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-content/themes/minimalblog/js/active.js?ver=1.0' id='minimalblog-active-js'></script>
<script type='text/javascript' id='minimalblog-active-js-after'>

	(function($) {
    "use strict";
	$('.active-subfeatured-slider').owlCarousel({
        items: 3,
        nav: true,
        autoplay: false,
        navText: ["<i class='fa fa-angle-left'></i>", "<i class='fa fa-angle-right'></i>"],
        smartSpeed: 1000,
        margin: 30,
        rewind: true,
        dots: false,
        slideBy: 1,
       	autoHeight: true,
        responsive : {
                0 : {
                    items: 1,
                },
                // breakpoint from 480 up
                480 : {
                   items: 1,
                   margin: 15
                },
                // breakpoint from 768 up
                768 : {
                   items: 1,
                },
                992 : {
                   items: 3,
                }
            }
    });
    $('.featured-main-slider').owlCarousel({
        items: 2,
        nav: true,
        autoplay: false,
        navText: ["<i class='fa fa-angle-left'></i>", "<i class='fa fa-angle-right'></i>"],
        smartSpeed: 1000,
        margin: 30,
        rewind: true,
        slideBy: 1,
        autoHeight: true,
        dots: false,
       	animateOut: "fadeOut",
       	animateIn: "fadeIn",
        responsive : {
                0 : {
                    items: 1,
                },
                // breakpoint from 480 up
                480 : {
                   items: 1,
                   margin: 15
                },
                // breakpoint from 768 up
                768 : {
                   items: 1,
                },
                991 : {
                   items: 2,
                }
            }
    });
    })(jQuery);
	
</script>
<script type='text/javascript' src='https://husovec.eu/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://husovec.eu/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='jetpack-block-mailchimp-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/husovec.eu\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://husovec.eu/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?ver=9.6.2' id='jetpack-block-mailchimp-js'></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.2',blog:'192083058',post:'726',tz:'0',srv:'husovec.eu'} ]);
	_stq.push([ 'clickTrackerInit', '192083058', '726' ]);
</script>
</body>
</html>
